From 0e38bd696334a1aac3577b0c66b2e04d5d818864 Mon Sep 17 00:00:00 2001 From: Renovate Bot Date: Mon, 2 Nov 2026 13:06:58 +0000 Subject: [PATCH] fix(deps): update dependency @auth0/auth0-vue to v2.13.0 --- package-lock.json | 16 ++++++++-------- package.json | 2 +- 2 files changed, 9 insertions(+), 9 deletions(-) diff --git a/package-lock.json b/package-lock.json index 3a2bf12..6fba259 100644 --- a/package-lock.json +++ b/package-lock.json @@ -11,7 +11,7 @@ "license": "ISC", "dependencies": { "@apollo/client": "3.14.1", - "@auth0/auth0-vue": "2.12.0", + "@auth0/auth0-vue": "2.13.0", "@vue/apollo-composable": "4.2.2", "graphql": "16.14.2", "graphql-ws": "6.4.1", @@ -211,9 +211,9 @@ } }, "node_modules/@auth0/auth0-spa-js": { - "version": "2.29.0", - "resolved": "https://registry.npmjs.org/@auth0/auth0-spa-js/-/auth0-spa-js-2.29.0.tgz", - "integrity": "sha512-Y7HUe47kMOgkMJmDWX34HpbXMeyiuPkHBxWistQUstFdDHLEBX3pUE5pwm/fHI5Qb+yLC+Z+lTXop3uX4i0XkA==", + "version": "2.30.0", + "resolved": "https://registry.npmjs.org/@auth0/auth0-spa-js/-/auth0-spa-js-2.30.0.tgz", + "integrity": "sha512-jqsVox2+TiBZf0Zh5h9iITh7W6a/WCGAMLuqniz+PTg2afVggbOBDmieo1zwOp8zQoY3RPguN4l5mvLDmxu7EQ==", "license": "MIT", "dependencies": { "@auth0/auth0-auth-js": "^1.17.0", @@ -223,12 +223,12 @@ } }, "node_modules/@auth0/auth0-vue": { - "version": "2.12.0", - "resolved": "https://registry.npmjs.org/@auth0/auth0-vue/-/auth0-vue-2.12.0.tgz", - "integrity": "sha512-Zufe9JPAnHjb6VZg+JeFETZk1GVzJ75rR2lIAfoasm/Up47qZmgGsq/XX5xeYUZKBGby+1J/T9Mob1iqyM/mMA==", + "version": "2.13.0", + "resolved": "https://registry.npmjs.org/@auth0/auth0-vue/-/auth0-vue-2.13.0.tgz", + "integrity": "sha512-QPGMeTj7hcxTAEnj+/puyRaa/KZvaG7WqdoRApsisO81LNW4hGkH9QzXrqEefk3aEGZDovlnMZridpZz2/Ew6g==", "license": "MIT", "dependencies": { - "@auth0/auth0-spa-js": "^2.29.0", + "@auth0/auth0-spa-js": "^2.30.0", "vue": "^3.5.21" }, "peerDependencies": { diff --git a/package.json b/package.json index c4166e7..a7e86a2 100644 --- a/package.json +++ b/package.json @@ -19,7 +19,7 @@ }, "dependencies": { "@apollo/client": "3.14.1", - "@auth0/auth0-vue": "2.12.0", + "@auth0/auth0-vue": "2.13.0", "@vue/apollo-composable": "4.2.2", "graphql": "16.14.2", "graphql-ws": "6.4.1",